faqts : Computers : Programming : Languages : JavaScript

+ Search
Add Entry AlertManage Folder Edit Entry Add page to http://del.icio.us/
Did You Find This Entry Useful?

2 of 2 people (100%) answered Yes

Entry

in example http://faqts.com/knowledge_base/view.phtml/aid/6089/fid/178, can you tell me which version of javascript you are supporting?

Apr 5th, 2008 19:05
ha mo, Juergen Thelen, Bill Babcock,


Martins source at
http://faqts.com/knowledge_base/view.phtml/aid/6089/fid/178
does only use statements, objects, properties and events that are 
supported since JavaScript 1.0.
The only thing that I can imagine to spend particular attention to, is 
if you are going to modify the onClick event handlers.
If you modify them to return false in special cases (or example), thus 
aborting the click event, you need to raise to JavaScript 1.1.
Hth, Juergen
http://www.businessian.com
http://www.computerstan.com
http://www.financestan.com
http://www.healthstan.com
http://www.internetstan.com
http://www.moneyenews.com
http://www.technologystan.com
http://www.zobab.com
http://www.healthinhealth.com